Opslaan in favorieten
Uitgebreid zoeken
Nederlandse versie: Gratis Adivseurs Usa version: Advisors 4 Free Version franšaise: Conseils Gratuits Versione italiana: consigligratuiti.it Belgische versie: gratisadviseurs.be Versiˇn espa˝ola : Consejeros Gratis Deutsche Version: Gratis Beraten
U bevindt zich hier:Home » Computers » Computersoftware » Office Suites » Microsoft Excel
Adverteren op deze site?

Direct vraag stellen?

Stel online je vraag in de rubriek Microsoft excel en krijg online een antwoord van de specialist in Microsoft excel

Zelf een vraag over Microsoft excel? Klik hier.
Meer vragen over Microsoft excel.
De huidige beheerder van de rubriek Microsoft excel:
Naam: Sandy
Bedrijf: Zzp
Reactiesnelheid: 105 uur
Waardering: 8.6 (van max. 10)
Meer informatie over Sandy vind je op de profielpagina.

Beheerder worden?

RSS over Microsoft excelVragen over Microsoft excel via RSS. Klik hier.
RSS over Microsoft excel op jouw website?Vragen over Microsoft excel op jouw website? Klik hier.
Blijf op de hoogte via e-mail over Microsoft excelVragen over Microsoft excel via E-mail. Klik hier.

Beste Ik wil in excel onderstaande berekenen

[Gesteld op: 17-01-2017]

Toelichting:
Kolom A: Zeer goed - goed - VVV - Zwak
Kolom B: Zeer goed - goed - VVV - Zwak

In kolom C wordt automatische de berekening gemaakt bijvoorbeeld
Zeer goed + goed : goed
Zwak + VVV = zwak
Hoe kan ik dit doen ?
Antwoord:

Dit kan met een geneste ALS-functie. Hierover zijn al veel vragen beantwoord.


De basisfunctie is altijd =ALS(voorwaarde; dan x; anders y), maar hierbij vervang je de uitkomst y door een nieuwe ALS-functie.
Jouw voorwaarde kan in een EN-functie worden gezet: =EN(voorwaarde 1; voorwaarde 2).


Als ik jouw situatie goed begrijp wordt het ongeveer zo (in kolom C):


=ALS(EN(A1="Zeer goed";B1="goed);"goed";ALS(EN(A1="Zwak";B1="VVV");"zwak"; .....))
Op de plek van de puntjes ga je verder met het nesten van functies tot je alle mogelijle combinaties hebt gehad. Je kunt daar nog aan toevoegen dat er een andere melding komt als één of beide cellen leeg zijn.

Beantwoord door:
Sandy
profielpagina


Gerelateerde vragen aan Beste Ik wil in excel onderstaande berekenen:

Hoe wordt een inpassende mouw best berekend?
      [Gesteld in Breien]
2006-12-13 09:48:32
Recht op vast contract?
      [Gesteld in Arbeidsrecht-Zeeland]
2009-04-06 08:44:36
wanneer vruchtbaar? gestopt juni met pil!
      [Gesteld in Seksualiteit]
2009-10-09 10:13:46
delete van excel na bepaalde tijd
      [Gesteld in Computer Beveiliging]
2015-03-06 18:54:17
hoe kan ik de werkuren van elke werknemer
      [Gesteld in Microsoft excel]
2016-11-21 14:14:25

Gemiddelde score Microsoft excel: 8.4 (48x gestemd)

Wat voor cijfer geeft u dit antwoord?

 
10

 
Versturen via e-mail aan vrienden?
 
Uw Naam:
Uw Email:
Naam bekende:
Email bekende:
+ meer vrienden invoeren
 
Message:
Check:
 



Disclaimer | Sitemap | Archief | Links | 100 laatste vragen | Populair archief

Top 3 adviseurs

Uw banner hier?

Concept & Realisatie Webshop+