Opslaan in favorieten
Uitgebreid zoeken
Nederlandse versie: Gratis Adivseurs Usa version: Advisors 4 Free Version franšaise: Conseils Gratuits Versione italiana: consigligratuiti.it Belgische versie: gratisadviseurs.be Versiˇn espa˝ola : Consejeros Gratis Deutsche Version: Gratis Beraten
U bevindt zich hier:Home » Computers » Computersoftware » Office Suites » Microsoft Excel
Adverteren op deze site?

Direct vraag stellen?

Stel online je vraag in de rubriek Microsoft excel en krijg online een antwoord van de specialist in Microsoft excel

Zelf een vraag over Microsoft excel? Klik hier.
Meer vragen over Microsoft excel.
De huidige beheerder van de rubriek Microsoft excel:
Naam: Sandy
Bedrijf: Zzp
Reactiesnelheid: 104 uur
Waardering: 8.6 (van max. 10)
Meer informatie over Sandy vind je op de profielpagina.

Beheerder worden?

RSS over Microsoft excelVragen over Microsoft excel via RSS. Klik hier.
RSS over Microsoft excel op jouw website?Vragen over Microsoft excel op jouw website? Klik hier.
Blijf op de hoogte via e-mail over Microsoft excelVragen over Microsoft excel via E-mail. Klik hier.

Formule probleem

[Gesteld op: 09-06-2016]

Toelichting:
Ik heb het bovenstaande formule bedacht, alleen hij werkt niet.
Ik wil een reeks getallen optellen dmv filteren die niet verborgen zijn SUBTOTAAL(109;W4:W30839). Deze getallen mogen alleen worden opgeteld indien ze voldoen aan een naam (staat in kolom B). Daarbij kwam ik op de volgende formule
=Som.als(SUBTOTAAL(109;W4:W30839)){B4:B30839;'naam"}

Kunt u aangeven welke formule ik moet gebruiken?
Antwoord:

Ik kan niet controleren of de bereiken kloppen en ik weet ook niet of dit de meest geschikte formule is om het juiste resultaat te krijgen. Maar de syntaxis klopt om te beginnen al niet. Het moet zijn:


=SOM.ALS(W4:W30839;B4:B30839="naam";SUBTOTAAL(109;W4:W30839))
of
=SOM.ALS(SUBTOTAAL(109;W4:W30839);B4:B30839="naam")


Let op het aantal haakjes openen+sluiten en de dubbele aanhalingstekens. Het deel van de formule waarmee je de voorwaarde (naam) stelt, is volgens mij niet toereikend, maar probeer het eerst eens uit.

Beantwoord door:
Sandy
profielpagina


Gerelateerde vragen aan Formule probleem:

Hoe zet ik een klein marktonderzoek op?
      [Gesteld in Marktonderzoek]
2008-03-09 12:47:14
wat kan ik doen?
      [Gesteld in Alcoholverslaving]
2011-01-08 15:41:51
alcohol probleem of zie ik het verkeerd???
      [Gesteld in Alcoholverslaving]
2011-08-31 12:55:15
Wat zijn de behandelingen van derealisatie?
      [Gesteld in Geestelijke Gezondheid]
2007-03-09 18:31:55
Hoe kan ik het beste mijn man verplaatsen?
      [Gesteld in Alcoholverslaving]
2012-09-06 15:08:09

Gemiddelde score Microsoft excel: 8.4 (48x gestemd)

Wat voor cijfer geeft u dit antwoord?

 
10

 
Versturen via e-mail aan vrienden?
 
Uw Naam:
Uw Email:
Naam bekende:
Email bekende:
+ meer vrienden invoeren
 
Message:
Check:
 



Disclaimer | Sitemap | Archief | Links | 100 laatste vragen | Populair archief

Top 3 adviseurs

  • Ron Jedema
    9.3
  • kunst expertise
    9.0
  • Anita
    9.0
  • Totalen:

    Vragen:  257439
    Beheerders:  1024

    Gemiddelden:

    Reeds beantwoord:  99 %
    Reactiesnelheid:  168 uur
    Waardering:  7.9
Uw banner hier?

Concept & Realisatie Webshop+