Opslaan in favorieten
Uitgebreid zoeken
Nederlandse versie: Gratis Adivseurs Usa version: Advisors 4 Free Version franšaise: Conseils Gratuits Versione italiana: consigligratuiti.it Belgische versie: gratisadviseurs.be Versiˇn espa˝ola : Consejeros Gratis Deutsche Version: Gratis Beraten
U bevindt zich hier:Home » Computers » Computersoftware » Office Suites » Microsoft Excel
Adverteren op deze site?

Direct vraag stellen?

Stel online je vraag in de rubriek Microsoft excel en krijg online een antwoord van de specialist in Microsoft excel

Zelf een vraag over Microsoft excel? Klik hier.
Meer vragen over Microsoft excel.
De huidige beheerder van de rubriek Microsoft excel:
Naam: Sandy
Bedrijf: Zzp
Reactiesnelheid: 104 uur
Waardering: 8.6 (van max. 10)
Meer informatie over Sandy vind je op de profielpagina.

Beheerder worden?

RSS over Microsoft excelVragen over Microsoft excel via RSS. Klik hier.
RSS over Microsoft excel op jouw website?Vragen over Microsoft excel op jouw website? Klik hier.
Blijf op de hoogte via e-mail over Microsoft excelVragen over Microsoft excel via E-mail. Klik hier.

Elke vak dezelfde uitkomst

[Gesteld op: 20-11-2015]

Toelichting:
Na een vraag te hebben gesteld kreeg ik een mooi antwoord. De foutmelding is nu weg. Dank!
Maar met de formule

=ALS(C2<29;"hokje9";(ALS(C2<59;"hokje 5";(ALS(C2<=79;"hokje 4";(ALS(C2<=87;"hokje 3";(ALS(C2<=94;"hokje 2";(ALS(C2>=95;"hokje 1;""")))))))))))

Geeft de formule altijd uitkomst Hokje 6 ongeacht de waarde die ik invul in C2. Ik wil dat de formule de juiste 'hokjes' kiest bij een andere waarde. Ben nu een uur verder, maar helaas nog geen oplossing.

Wat doe ik verkeer? haha..
Antwoord:

In de vraag staat "hokje9"; ik ga ervan uit dat dit een typfout is en het "Hokje 6" moet zijn.


Ik zie nu dat ik het zelf verkeerd heb voorgezegd... sorry!
In de formule moeten de haakjes openen vóór de ALS-functies weg. Dus:


=ALS(C2<29;"hokje 6";ALS(C2<59;"hokje 5";ALS(C2<=79;"hokje 4";ALS(C2<=87;"hokje 3";ALS(C2<=94;"hokje 2";ALS(C2>=95;"hokje 1;"""))))))


P.S. Ik corrigeer dit in het vorige antwoord ook, voor het geval iemand dit antwoord gebruikt voor een soortgelijke formule.


Hopelijk nu de juiste formule!

Beantwoord door:
Sandy
profielpagina


Gerelateerde vragen aan Elke vak dezelfde uitkomst:

Ton-sur-ton ipv contrast. . . .
      [Gesteld in Interieur-Noord Holland]
2011-03-30 12:52:52
opeenvolgende ingehouden wachtdagen binnen 4 wkn
      [Gesteld in Arbeidsrecht-Utrecht]
2009-02-09 15:46:49
welke kleur meubels bij donkerbruine bank?
      [Gesteld in Interieur-Noord Holland]
2011-07-02 21:19:26
grijs in de slaapkamer in combi met creme bed?
      [Gesteld in Interieur-Noord Holland]
2009-02-24 22:51:24
Kleuradvies muren toilet en tienerkamer
      [Gesteld in Interieur-Noord Holland]
2009-06-26 20:12:54

Gemiddelde score Microsoft excel: 8.4 (48x gestemd)

Wat voor cijfer geeft u dit antwoord?

 
10

 
Versturen via e-mail aan vrienden?
 
Uw Naam:
Uw Email:
Naam bekende:
Email bekende:
+ meer vrienden invoeren
 
Message:
Check:
 



Disclaimer | Sitemap | Archief | Links | 100 laatste vragen | Populair archief

Top 3 adviseurs

  • Ron Jedema
    9.3
  • kunst expertise
    9.0
  • Anita
    9.0
  • Totalen:

    Vragen:  257439
    Beheerders:  1024

    Gemiddelden:

    Reeds beantwoord:  99 %
    Reactiesnelheid:  168 uur
    Waardering:  7.9
Uw banner hier?

Concept & Realisatie Webshop+