Opslaan in favorieten
Uitgebreid zoeken
Nederlandse versie: Gratis Adivseurs Usa version: Advisors 4 Free Version française: Conseils Gratuits Versione italiana: consigligratuiti.it Belgische versie: gratisadviseurs.be Versión española : Consejeros Gratis Deutsche Version: Gratis Beraten
U bevindt zich hier:Home » Computers » Computersoftware » Office Suites » Microsoft Excel
Adverteren op deze site?

Direct vraag stellen?

Stel online je vraag in de rubriek Microsoft excel en krijg online een antwoord van de specialist in Microsoft excel

Zelf een vraag over Microsoft excel? Klik hier.
Meer vragen over Microsoft excel.
De huidige beheerder van de rubriek Microsoft excel:
Naam: Sandy
Bedrijf: Zzp
Reactiesnelheid: 104 uur
Waardering: 8.6 (van max. 10)
Meer informatie over Sandy vind je op de profielpagina.

Beheerder worden?

RSS over Microsoft excelVragen over Microsoft excel via RSS. Klik hier.
RSS over Microsoft excel op jouw website?Vragen over Microsoft excel op jouw website? Klik hier.
Blijf op de hoogte via e-mail over Microsoft excelVragen over Microsoft excel via E-mail. Klik hier.

Ik zoek een formule voor een rapport.

[Gesteld op: 19-11-2015]

Toelichting:
Ik ben bezig om ervoor te zorgen dat als een waarde kleiner is dan 29 dan moet de tekst "hokje 6" krijgen
Tussen de 30 en 59: hokje 5
Tussen de 60 en 79: hokje 4
Tussen de 80 en 87: hokje 3
Tussen de 88 en 94: hokje 2
Boven de 95: hokje 1.

Ik probeer dit met de onderstaande code, maar ik krijg een foutmelding, en ik snap niet waar de fout zit. Kun je me helpen? Alvast bedankt!

=ALS(C2<29;”hokje 6”;(ALS(C2<59;”hokje 5”;(ALS(C2<=79;”hokje 4”;(ALS(C2<=87;”hokje 3”;(ALS(C2<=94;”hokje 2”;(ALS(C2>=95;”hokje 1”;))))))
Antwoord:

Bij de laatste ALS-functie is geen "anders-actie" ingevuld.


De syntaxis is: =ALS(voorwaarde;dan x;anders y)


Dus na de laatste punt-komma moet ook nog iets staan (y). Oftewel: wat moet de uitkomst zijn als C2 aan geen enkele voorwaarde voldoet? Je zou ook twee aanhalingstekens kunnen invullen, dan blijft de cel leeg indien aan geen enkele voorwaarde wordt voldaan. Dus:


=ALS(C2<29;”hokje 6”;ALS(C2<59;”hokje 5”;ALS(C2<=79;”hokje 4”;ALS(C2<=87;”hokje 3”;ALS(C2<=94;”hokje 2”;ALS(C2>=95;”hokje 1”;""))))))


Succes!

Beantwoord door:
Sandy
profielpagina


Gerelateerde vragen aan Ik zoek een formule voor een rapport.:

Niet nakomen afspraken convenant
      [Gesteld in Rechtshulp-Noord Holland]
2008-05-19 14:54:15
Bedrijf verkopen,maar verhuurder wil niet meewerke
      [Gesteld in Zakelijke Dienstverlening]
2012-03-27 21:45:55
Heeft mijn partner autostische trekken?
      [Gesteld in Autisme]
2007-06-01 09:03:39
Complete verwarring, hoger beroep
      [Gesteld in Wet Werk en Bijstand]
2010-06-29 09:46:37
moeizame zoektocht
      [Gesteld in Psychologie]
2009-03-21 05:58:26

Gemiddelde score Microsoft excel: 8.4 (48x gestemd)

Wat voor cijfer geeft u dit antwoord?

 
10

 
Versturen via e-mail aan vrienden?
 
Uw Naam:
Uw Email:
Naam bekende:
Email bekende:
+ meer vrienden invoeren
 
Message:
Check:
 



Disclaimer | Sitemap | Archief | Links | 100 laatste vragen | Populair archief

Top 3 adviseurs

  • Ron Jedema
    9.3
  • kunst expertise
    9.0
  • Anita
    9.0
  • Totalen:

    Vragen:  257439
    Beheerders:  1024

    Gemiddelden:

    Reeds beantwoord:  99 %
    Reactiesnelheid:  168 uur
    Waardering:  7.9
Uw banner hier?

Concept & Realisatie Webshop+